Hackers Exploit Microsoft 365 Direct Send to Evade Filters and Steal Data
gbhackers.com/hackers-expl...
#Infosec #Security #Cybersecurity #CeptBiro #Exploit #Microsoft365 #DirectSend #Evade #Filters #StealData
Latest posts tagged with #DirectSend on Bluesky
Hackers Exploit Microsoft 365 Direct Send to Evade Filters and Steal Data
gbhackers.com/hackers-expl...
#Infosec #Security #Cybersecurity #CeptBiro #Exploit #Microsoft365 #DirectSend #Evade #Filters #StealData
A teammate and I wrote a quick overview on the Microsoft #DirectSend issue that bypasses email authentication and anti-spoofing:
blog.talosintelligence.com/reducing-abuse-of-micros...
KQL to review #DirectSend abuse
EmailEvents
| where SenderMailFromDomain == RecipientDomain
| where isempty(Connectors)
| where DeliveryAction !in ("Junked", "Blocked")
| extend AuthenticationDetails = parse_json(AuthenticationDetails)
| where AuthenticationDetails.DMARC == "fail"
🚀What is #DirectSend and how to secure it
techcommunity.microsoft.com/blog/exchang...
New Reject Direct Send setting in Exchange Online now in Public Preview!
techcommunity.microsoft.com/blog/exchang...
#MSExchange #ExchangeOnline #DirectSend #PublicPreview